Garmin 500 Losing Data

The most frustrating thing is when you use your GPS to track the progress of your ride, and then you download to your PC to refer to it later, and when you download, there is no data.  Damn.  Well, this has happened to me … twice.

I went out and did a ride from SF, going to Mt. Tam and back.  Great ride, great people.  When I get back to the finish, I hit the start/stop button, to stop data tracking.  Now, while I was chatting, I couldn’t remember if I stopped the GPS, so I hit start/stop button.  I realized I already stopped it, so I hit the start/stop button one more time.

I bring the unit home, try to download to my PC, and nothing.  I check the activities folder from the Garmin mounted drive, and there is no data.  What the hell!  And it also seems that I am not the only one this has happened to … https://forums.garmin.com/showthread.php?t=4996

Wow, this would really suck if I was on a century or a double century, and don’t have the data to prove that I did it.  I have a sneaky suspicion, that whatever change they did in firmware 2.20, introduced this problem.  I should never have upgraded.  I didn’t start losing data until very recently.

Advertisements
This entry was posted in cycling, geek stuff, Rants and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s